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Symptom(s)
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No forms visible on the device
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New forms or data sources will not download to the device
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Reconcile times out or does not complete
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Submitted forms stay in Outbox
Error message
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"No Form Definitions Downloaded"
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"Unable to Connect to Server"
Possible Cause
No Connection to ProntoForms servers -- no cellular or wireless connection present on device.
Steps to Resolve
A Reconcile will not complete if you do not have an adequate cellular data or wireless connection.
You can check your connection by doing the following:
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Navigate to the web browser application on the device.
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Attempt to load a website that has never been accessed before. (i.e.: www.nbc.com)
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If the webpage does not load, the issue is not with ProntoForms. ProntoForms will only reconcile when a working data connection is present. Attempt to resolve your connectivity issue before continuing to troubleshoot ProntoForms.
Check your data and wireless configuration in your device's settings.
Ensure that:
- Airplane Mode is Off.
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Cellular Data (or Data Network on Android) is On.
If you have a solid cellular network connection, but your device is accessing a wireless network that may not be as strong (or may have gateway access), turn off your wireless. Most mobile devices will choose to access a wireless network if available, even if it is weak, to minimize your data usage.
Visit the ProntoForms Documentation Portal to find out more about the ProntoForms Mobile App.
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